<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>Magic on stage at Grand Opera House | NorthernIrelandWorld</title><meta name="description" content="The world premiere of Disney’s stage musical Bedknobs and Broomsticks is coming to Belfast’s Grand Opera House from April 27 - May 1 as part its inaugural UK and Ireland tour. This is the first official Disney-endorsed musical to be staged in Northern Ireland and the production coincides with the 50th anniversary of the classic Disney movie which starred Angela Lansbury and David Tomlinson."><link rel="canonical" href="https://www.newsletter.co.uk/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155"><script data-script-priority="highest">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><link rel="preload" href="/fonts/merriweather-700.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.northernirelandworld.com/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.northernirelandworld.com"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#222"><meta name="category" content="Arts and Entertainment"><meta name="sitename" content="NorthernIrelandWorld"><meta name="page path" content="/whats-on/arts-and-entertainment"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="5330"><meta property="og:image:height" content="3554"><meta name="amp-google-client-id-api" content="googleanalytics"><meta name="amp-script-src" content="sha384-3wJFtySqNnA0x2395B081mRbB6ZGkmXyZeJTYkxlp1MdJsFNIrr9GVlru-DcIEIZ"><meta property="og:title" content="Magic on stage at Grand Opera House"><meta property="og:url" content="https://www.northernirelandworld.com/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155"><meta property="og:type" content="article"><meta property="og:article:author" content="Julie-Ann Spence"><meta property="og:description" content="The world premiere of Disney’s stage musical Bedknobs and Broomsticks is coming to Belfast’s Grand Opera House from April 27 - May 1 as part its inaugural UK and Ireland tour. This is the first official Disney-endorsed musical to be staged in Northern Ireland and the production coincides with the 50th anniversary of the classic Disney movie which starred Angela Lansbury and David Tomlinson."><meta name="parsely-post-id" content="M-138095645"><meta property="article:modified_time" content="2022-04-21T09:28:29.000Z"><meta property="fb:app_id" content="1026545131473132"><meta property="fb:pages" content="111106558073113"><style amp-runtime i-amphtml-version="012203281422000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-recaptcha-input-0.1.js" crossorigin="anonymous" custom-element="amp-recaptcha-input"></script><script async custom-element="amp-recaptcha-input" src="https://cdn.ampproject.org/v0/amp-recaptcha-input-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-script-0.1.js" crossorigin="anonymous" custom-element="amp-script"></script><script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"NorthernIrelandWorld","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3662155","networkId":154725070,"publisherChildId":8057,"addUnitId":"northern_ireland_world","article":{"title":"Magic on stage at Grand Opera House","description":"The world premiere of Disney’s stage musical Bedknobs and Broomsticks is coming to Belfast’s Grand Opera House from April 27 - May 1 as part its inaugural UK and Ireland tour. This is the first official Disney-endorsed musical to be staged in Northern Ireland and the production coincides with the 50th anniversary of the classic Disney movie which starred Angela Lansbury and David Tomlinson.","sections":["Arts and Entertainment"],"tags":["Theatre and Stage"],"authors":[{"name":"Julie-Ann Spence","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Home","path":"/","id":"2438","uuid":"6d0e98e8-697a-4f24-a33d-e6397d80c48f","sourceId":null,"sourceName":null,"sourcePath":"home","changed":"1628230260","firstLetter":"h","hierarchy":[]}],"wordCount":247,"imageCount":0,"publish":"2022-04-22T18:00:14Z","remoteId":"M-138095645","isVideoArticle":false,"topics":[{"name":"Disney","path":"/topic/disney","id":"45942","uuid":"61046c21-b28a-41f7-9324-238945e341ba","changed":"1623305446","firstLetter":"d"},{"name":"Magic","path":"/topic/magic","id":"50879","uuid":"d0cacc2f-09f0-4ab2-ac1a-6f0d7c801b00","changed":"1623305446","firstLetter":"m"},{"name":"Northern Ireland","path":"/topic/northern-ireland","id":"52475","uuid":"1ab68570-20f0-4c75-a6fa-baf4a546de5e","changed":"1623305446","firstLetter":"n"},{"name":"Belfast","path":"/topic/belfast","id":"43503","uuid":"e4c88266-7f46-4afb-8130-bda99319c2fb","changed":"1623305446","firstLetter":"b"},{"name":"David Tomlinson","path":"/topic/david-tomlinson","id":"45684","uuid":"29c4b409-7f4f-4b96-850f-ab8cf962fd91","changed":"1623305446","firstLetter":"d"}],"containDailyMotion":false,"sectionCategory":[{"name":"Arts and Entertainment","path":"/whats-on/arts-and-entertainment","id":"208","uuid":"80a3ed8c-d7c7-40f9-ad34-1a06944d3f7b","sourceId":null,"sourceName":null,"sourcePath":"arts-and-entertainment","changed":"1618568061","firstLetter":"a","hierarchy":[{"name":"Home","id":"2438"},{"name":"What's On","id":"206"}],"hierarchicalName":"What's On > Arts and Entertainment","siteSection":"site home/whats on/arts and entertainment","deep":3}],"siteSections":[["site home"],["whats on"],["arts and entertainment"]]},"domain":"northernirelandworld.com","ga":"UA-128755582-205","piano":{"prod":{"appId":"CDqBfhDApu"},"sandbox":{"appId":"HinO8mV0su"}},"hubspot":{"portalId":"3835120","customSections":{},"default":{"list":"niwd_opt_in","newsletterName":"daily NorthernIrelandWorld Today","guid":"b72ac863-83b4-4615-afbe-e1acd409908d"},"embed":{"formId":"a5a8bb1d-e0d3-43f2-b9a8-ad8c7613f55c"}},"siteKey":"NIWD","searchId":"aa636abb4c7ccf407","sourcePointSiteId":22001,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gx_retry"],"enableGoogleExtendedAccess":false,"oneSignalId":"b1ade961-008d-4a1a-bb73-ea298f82b2e8","showAds":true}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"NorthernIrelandWorld","url":"https://www.northernirelandworld.com","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/nirelandworld","https://www.facebook.com/Northern-Ireland-World-111106558073113"]}</script><script type="text/javascript">function e(e){var t=!(arguments.length>1&&void 0!==arguments[1])||arguments[1],c=document.createElement("script");c.src=e,t?c.type="module":(c.async=!0,c.type="text/javascript",c.setAttribute("nomodule",""));var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(c,n)}function t(t,c,n){var a,o,r;null!==(a=t.marfeel)&&void 0!==a||(t.marfeel={}),null!==(o=(r=t.marfeel).cmd)&&void 0!==o||(r.cmd=[]),t.marfeel.config=n,t.marfeel.config.accountId=c;var i="https://sdk.mrf.io/statics";e("".concat(i,"/marfeel-sdk.js?id=").concat(c),!0),e("".concat(i,"/marfeel-sdk.es5.js?id=").concat(c),!1)}!function(e,c){var n=arguments.length>2&&void 0!==arguments[2]?arguments[2]:{};t(e,c,n)}(window,796,{} /*config*/);</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.northernirelandworld.com/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155"},"headline":"Magic on stage at Grand Opera House","datePublished":"2022-04-22T18:00:14.000Z","dateModified":"2022-04-21T09:28:29.000Z","description":"The world premiere of Disney’s stage musical Bedknobs and Broomsticks is coming to Belfast’s Grand Opera House from April 27 - May 1 as part its inaugural UK and Ireland tour. This is the first official Disney-endorsed musical to be staged in Northern Ireland and the production coincides with the 50th anniversary of the classic Disney movie which starred Angela Lansbury and David Tomlinson.","keywords":["theatre and stage","disney","magic","northern ireland","belfast","david tomlinson"],"thumbnailUrl":"https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?width=2048\u0026enable=upscale","articleSection":"Home","articleBody":"Having already received rave reviews for its magical performances, imaginative storytelling techniques and high production values, the Michael Harrison production features the original songs from the 1971 Disney film classic by the legendary Sherman Brothers (Mary Poppins, The Jungle Book, Chitty Chitty Bang Bang), including Portobello Road, The Age Of Not Believing and The Beautiful Briny. It also features new music and lyrics by Neil Bartram and is brought to life by award-winning theatre-makers Candice Edmunds and Jamie Harrison. Set during World War II, the musical tells the story of the three orphaned Rawlins children who are reluctantly evacuated from wartime London to live with the mysterious Eglantine Price. Upon discovering Eglantine to be a trainee witch, they join forces to search for a secret spell that will defeat the enemy once and for all. Armed with an enchanted bedknob, a bewitched broomstick and a magical flying bed, they encounter surprising new friendships on their journey from Portobello Road to the depths of the beautiful briny sea. Dianne Pilkington, whose West End credits include Les Misérables, Wicked, Mamma Mia! and Mel Brooks’ Young Frankenstein, stars as Eglantine Price, with Charles Brunton playing the role of Emelius Browne. Charles starred in the iconic role of Miss Trunchbull in Matilda both in the West End and on Broadway. Other credits include Love Never Dies, Chess and Scrooge. For tickets and all information, visit goh.co.uk.","url":"https://www.northernirelandworld.com/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155","publisher":{"@type":"Organization","name":"NorthernIrelandWorld","url":"https://www.northernirelandworld.com","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"NorthernIrelandWorld","productID":"northernirelandworld.com:showcase"},"author":{"@type":"Person","name":"Julie-Ann Spence"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.northernirelandworld.com/"}]}</script><link rel="amphtml" href="https://www.northernirelandworld.com/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155?amp"><script>document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
  var setNptTechAdblockerCookie = function (adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 5 * 1000);
    document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
  };
  var script = document.createElement('script');
  script.setAttribute('async', true);
  script.setAttribute('src', '//www.npttech.com/advertising.js');
  script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
  document.getElementsByTagName('head')[0].appendChild(script);</script></head><body> <div class="sc-bWXABl lmkdxL sc-cWzopr eHExxS"><div id="header" class="sc-BeQoi epqJBD"><div class="sc-kgUAyh hsRQaw"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-jgbSNz FwOSP"><button aria-label="Open full menu" class="sc-gSAPjG bKbTqj">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-iNWwEs eFqEQP"><a target="_self" href="/" aria-label="Back to homepage" class="sc-eKszNL cpDNKq"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" width="275" height="38" x="0px" y="0px" viewBox="0 0 990 92.5" style="enable-background:new 0 0 990 92.5;" xml:space="preserve">
<g> <defs> <rect id="SVGID_1_" x="4.7" y="14.9" width="68.4" height="68.3" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;" /> </clipPath> <path clip-path="url(#SVGID_2_)" d="M14.8,73.9c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2L63,24.4c13.5,13.5,13.5,35.4,0,48.9C49.7,86.5,28.4,86.8,14.8,73.9" /> <path fill="#669999" clip-path="url(#SVGID_2_)" d="M63,24.4c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.3,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0c-6.1,6.1-6.1,16.1,0,22.2L14.8,74c-13.5-13.5-13.5-35.4,0-48.9C28.1,11.8,49.4,11.6,63,24.4" /> <path clip-path="url(#SVGID_2_)" d="M21.4,58c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4S12,72.5,12,67.4C12,62.2,16.2,58,21.4,58" />
</g>
<g> <path d="M823,66.6c-2.3,2.2-4.4,4.5-8.1,4.5c-7.6,0-8.2-11-8.2-16.3c0-7.3,0.4-17.8,8.4-17.8c3.5,0,5.5,2,7.9,4.8V66.6z M840,7.8   H823v22.9c-4.4-4-7.9-7.3-14.6-7.3c-16.1,0-19.1,16.7-19.1,29.9c0,14.8,3,31.5,18.6,31.5c4.3,0,9.1-1.1,15.1-7.6v6.2H840V7.8z    M764.2,83.4h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2v-7.9h-17.1v58.7h17.1V44.3c2.5-2.4,5.9-5.9,9.2-5.9   c4.2,0,5.3,4,5.3,9V83.4z M697.2,70.7c-3.2,0-5.5-2.3-5.5-5.7c0-4.9,3.4-7.9,8.6-7.9c1.7,0,3.9,0.2,5.9,0.4V66   C704,68,701,70.7,697.2,70.7 M723.1,48.5c0-14.8-4.9-25.2-22.7-25.2c-18.7,0-22.6,12.7-23.4,15.5l15.2,4.7c0.6-3.8,2.5-7.9,7.5-7.9   c5.4,0,6.7,3.3,6.7,9v1.8c-1.8-0.2-4.3-0.4-6.5-0.4c-12.9,0-24.6,6.4-24.6,21c0,7,3.5,17.7,15.6,17.7c6.5,0,11.7-5.1,15.4-9h0.3   c0,2.1,0.3,5.1,0.4,7.6h16.5c-0.3-2.7-0.4-6.8-0.4-10.3V48.5z M651.9,83.4h17.1V7.8h-17.1V83.4z M611,47.1c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H611z M619.2,23.3c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1l-14.4-5.1   c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C645,32.6,633.6,23.3,619.2,23.3 M558.1,83.4h17.1v-37   c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z    M529.8,83.4h17.8V14.1h-17.8V83.4z M477.2,83.4h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2v-7.9h-17.1v58.7h17.1   V44.3c2.5-2.4,5.9-5.9,9.2-5.9c4.2,0,5.3,4,5.3,9V83.4z M407.2,83.4h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z M366.1,47.1c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H366.1z M374.4,23.3c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1   l-14.4-5.1c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C400.1,32.6,388.7,23.3,374.4,23.3 M293,83.4h17.1V44.3   c3.9-3.9,6.1-5.9,9.2-5.9c5.3,0,5.3,6.4,5.3,10.8v34.3h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2V7.8H293V83.4z    M258.1,17v12.4h-8.7V42h8.7v24.4c0,12.6,7.4,18.3,18.7,18.3c3.7,0,7.5-0.6,11.1-1.4v-13c-1.8,0.4-3.6,0.8-5.7,0.8   c-4.8,0-7.3-2.7-7.3-7.4V42h13V29.4h-13V9.4L258.1,17z M210.5,83.4h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z M167.8,54.1c0-9,1.5-17.7,9.1-17.7   c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6C169.2,71.7,167.8,62.9,167.8,54.1 M150.3,54.1c0,16.9,8.4,30.6,26.5,30.6   s26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7S150.3,37.1,150.3,54.1 M82.9,83.4h16.5V45.4c0-4.1-0.3-7.1-0.5-10.7h0.6   c0.4,2.4,2.2,8.3,4.6,13.4l16.6,35.2h22.4V14.1h-16.5v34c0,6.4,0.3,11.5,0.8,14.7h-0.8c-1.5-5.4-3.6-10.7-5.6-14.9l-15.9-33.8H82.9   V83.4z" /> <path d="M983.4,74.2c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V74.2z M986.7,35.7   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V35.7   z M952,83h3.3V35.7H952V83z M932.8,83h3.3V57.8c3.9-5.4,5.7-6.7,11.3-7V47c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V83z M899.5,65.3   c0,9,3.9,18.4,13.7,18.4S927,74.3,927,65.3c0-7.2-2.5-18.7-13.7-18.7C901.9,46.6,899.5,58,899.5,65.3 M903,64.5   c0-7.3,2.8-14.8,10.2-14.8c7.4,0,10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1C907,80.5,903,75.1,903,64.5 M849.4,39.7L859.9,83   h4.7l8.8-38.4h0.1l9.1,38.4h4.6L898,39.7h-3.6l-9.1,38.4h-0.1l-9.2-38.4h-4.8l-8.8,38.4h-0.1l-8.8-38.4H849.4z" />
</g>
</svg></a></div><div class="sc-hTtwUo jTqbuS"><div class="sc-ehmTmK cXlqGY"><div class="sc-hiMGwR iLLdZB search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-gSAPjG sc-lbxAil bKbTqj hThBgX search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button><span class="sc-hKMtZM cleCtf divider"></span><div class="sc-jSMfEi iLsnMQ"><button class="menu-logged-out login-button"><span class="sc-ftvSup cJxHOJ">Sign in</span><span class="sc-gKXOVf jdnskf">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-papXJ sc-jqUVSM hepKRw jkrDKT piano-account-name">Welcome back</span><span class="sc-papXJ hepKRw border-left"><a href="/profile">Edit Account</a><span class="spacer">-</span><a class="border-left logout-button" href="#">Sign Out</a></span></div></div></div><div class="sc-lbOyJj mcpCU"><div class="sc-bZnhIo bVDeLv"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="header" aria-label="Share by email" data-param-subject="Magic on stage at Grand Opera House" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1026545131473132" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Magic on stage at Grand Opera House" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Magic on stage at Grand Opera House https://www.northernirelandworld.com/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-olbas gzrmeS"><ul class="sc-cxabCf cOXHFQ navbar"><li class="sc-kLLXSd foqnfr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-gicCDI sc-ezWOiH krbJfs dnQVwr">News</a><ul class="sc-iIPllB knOQFb hover-menu"><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/health/coronavirus" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Coronavirus">Coronavirus</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/news/environment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Environment">Environment</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-kLLXSd foqnfr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Ukraine Crisis" href="/topic/ukraine" class="sc-gicCDI sc-ezWOiH krbJfs dnQVwr">Ukraine Crisis</a></li><li class="sc-kLLXSd foqnfr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football" href="/sport/football" class="sc-gicCDI sc-ezWOiH krbJfs dnQVwr">Football</a><ul class="sc-iIPllB knOQFb hover-menu"><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/sport/football/irish-league-football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Irish League Football">Irish League Football</a></li></ul></li><li class="sc-kLLXSd foqnfr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-gicCDI sc-ezWOiH krbJfs dnQVwr">Sport</a><ul class="sc-iIPllB knOQFb hover-menu"><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/sport/motorcycling" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Motorcycling">Motorcycling</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/sport/ice-hockey" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Ice Hockey">Ice Hockey</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-kLLXSd foqnfr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-gicCDI sc-ezWOiH krbJfs dnQVwr">What&#x27;s On</a><ul class="sc-iIPllB knOQFb hover-menu"><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-kLLXSd foqnfr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-gicCDI sc-ezWOiH krbJfs dnQVwr">Lifestyle</a><ul class="sc-iIPllB knOQFb hover-menu"><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/lifestyle/food-and-drink" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Food and Drink">Food and Drink</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/lifestyle/travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Travel">Travel</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars ">Cars </a></li><li class="sc-llJcti kqkMcr list-item"><a class="sc-gicCDI sc-bZkfAO XkxlA jhfDqY submenu-items" href="/lifestyle/family" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Family">Family</a></li></ul></li><li class="sc-kLLXSd foqnfr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Your NI" href="/your-ni" class="sc-gicCDI sc-ezWOiH krbJfs dnQVwr">Your NI</a></li><li class="sc-kLLXSd foqnfr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Retro" href="/retro" class="sc-gicCDI sc-ezWOiH krbJfs dnQVwr">Retro</a></li><li class="sc-kLLXSd foqnfr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Opinion" href="/opinion" class="sc-gicCDI sc-ezWOiH krbJfs dnQVwr">Opinion</a></li><li class="sc-kLLXSd foqnfr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="https://www.jpimedialocal.co.uk/?ref=NIWD&amp;utm_source=northern-ireland-world&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-gicCDI sc-ezWOiH krbJfs dnQVwr">Advertise My Business</a></li></ul></div></div><amp-script layout="fixed-height" src="https://flowcards.mrf.io/statics/experience-amp/sha384-3wJFtySqNnA0x2395B081mRbB6ZGkmXyZeJTYkxlp1MdJsFNIrr9GVlru-DcIEIZ/card-transitioner.es2015.js" height="1px" style="height:1px;opacity:1" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" i-amphtml-layout="fixed-height"><amp-state id="flowcardsState" src="https://flowcards.mrf.io/json/active?page_technology=1&amp;site_id=796&amp;client_id=CLIENT_ID(compass_uid)&amp;canonical_url=CANONICAL_URL&amp;hostname=CANONICAL_HOSTNAME&amp;location=CANONICAL_URL&amp;referrer=EXTERNAL_REFERRER&amp;page_view_id_64=PAGE_VIEW_ID_64&amp;scroll_height=SCROLL_HEIGHT&amp;geo=__INJECT_GEO__&amp;cid=_ga:CLIENT_ID(AMP_ECID_GOOGLE,,_ga),comScore:CLIENT_ID(comScore),compass_uid:CLIENT_ID(compass_uid)&amp;version=sha384-3wJFtySqNnA0x2395B081mRbB6ZGkmXyZeJTYkxlp1MdJsFNIrr9GVlru-DcIEIZ" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-state><div id="mrf-flowcards-wrapper" class="mrf-flowcards-position-fixed"><div id="mrf-flowcards-content-wrapper"><amp-iframe layout="fill" frameborder="0" sandbox="allow-scripts allow-top-navigation-by-user-activation allow-same-origin allow-forms allow-popups allow-popups-to-escape-sandbox" [src]="flowcardsState.iframeUrl || &#x27;https://flowcards.mrf.io/statics/experience-amp/sha384-3wJFtySqNnA0x2395B081mRbB6ZGkmXyZeJTYkxlp1MdJsFNIrr9GVlru-DcIEIZ/flowcards-content.html&#x27;" src="https://flowcards.mrf.io/statics/experience-amp/sha384-3wJFtySqNnA0x2395B081mRbB6ZGkmXyZeJTYkxlp1MdJsFNIrr9GVlru-DcIEIZ/flowcards-content.html" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><div placeholder><div class="mrf-flowcards-loader">Loading...</div></div></amp-iframe></div></div></amp-script><div id="frameInner" class="sc-grREDI gQOOaC"><article class="sc-ggpVxc ePLFLr"><div class="sc-hKevzq kDFBpV"><div class="sc-fVLGaz KrGih" id="topBanner"></div></div><div class="sc-fVLGaz KrGih" id="nativeBanner"></div><div class="sc-fVLGaz KrGih" id="adSlotWallpaper"></div><div class="sc-fVLGaz KrGih" id="adSlotSeedTag"></div><div class="sc-jYNwHR NeuWW"><div id="content-wrapper" class="sc-glENfF fUbbgr"><nav class="sc-kMizLa sc-ksjCef elVsmn dFqehH"><a href="/">Home</a></nav><h1 class="sc-cyAvAE jtTsk">Magic on stage at Grand Opera House</h1><h2 class="sc-jFAmCJ fobFQx">The world premiere of Disney’s stage musical Bedknobs and Broomsticks is coming to Belfast’s Grand Opera House from April 27 - May 1 as part its inaugural UK and Ireland tour. This is the first official Disney-endorsed musical to be staged in Northern Ireland and the production coincides with the 50th anniversary of the classic Disney movie which starred Angela Lansbury and David Tomlinson.</h2><div class="sc-foDcoF dawHXK sc-gvRZDQ kggtMN article-meta"><div class="sc-hQXzsD duKZSb"><div class="sc-hhgfTD eCRkOu"><span><span>By</span> Julie-Ann Spence</span></div><div class="sc-eELIPF ebXrcC">Friday, 22nd April 2022, 7:00 pm</div></div><div class="sc-bZnhIo bVDeLv"><amp-social-share type="email" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Magic on stage at Grand Opera House" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1026545131473132" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Magic on stage at Grand Opera House" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Magic on stage at Grand Opera House https://www.northernirelandworld.com/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-jcCVzU gIoxaO article-content"><div class="sc-kHneYr gPeAqF"><div><figure class="sc-bczRLJ faSjrr hero-image hero-media"><amp-img src="https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?width=640&amp;enable=upscale" alt="Bedknobs &amp; Broomsticks comes to the Grand Opera House" height="3554" width="5330" srcset="https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?&amp;width=320 320w, https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?&amp;width=640 640w, https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?&amp;width=990 990w" layout="intrinsic" i-amphtml-ssr data-hero class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM1NTQiIHdpZHRoPSI1MzMwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Bedknobs &amp; Broomsticks comes to the Grand Opera House" fallback layout="responsive" height="3554" width="5330" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6792%"></i-amphtml-sizer></amp-img><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Bedknobs &amp; Broomsticks comes to the Grand Opera House" src="https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?width=640&amp;enable=upscale" srcset="https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?&amp;width=320 320w, https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?&amp;width=640 640w, https://www.northernirelandworld.com/webimg/TUFZMTM4MDk2NzUx.jpg?&amp;width=990 990w"></amp-img></figure><figcaption class="sc-gsnTZi gLXSJE">Bedknobs & Broomsticks comes to the Grand Opera House</figcaption></div></div><div class="sc-brCFrO sc-gITdmR fmbANR kzYjoU markup"><p>Having already received rave reviews for its magical performances, imaginative storytelling techniques and high production values, the Michael Harrison production features the original songs from the 1971 <a href="/topic/disney" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/disney">Disney</a> film classic by the legendary Sherman Brothers (Mary Poppins, The Jungle Book, Chitty Chitty Bang Bang), including Portobello Road, The Age Of Not Believing and The Beautiful Briny. It also features new music and lyrics by Neil Bartram and is brought to life by award-winning theatre-makers Candice Edmunds and Jamie Harrison.</p></div><div id="article-newsletter-signup" class="sc-iqcoie dwKrlN   "><div class="sc-crXcEl dHPkOT"><div class="sc-evZas kbruxu"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" width="275" height="38" x="0px" y="0px" viewBox="0 0 990 92.5" style="enable-background:new 0 0 990 92.5;" xml:space="preserve">
<g> <defs> <rect id="SVGID_1_" x="4.7" y="14.9" width="68.4" height="68.3" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;" /> </clipPath> <path clip-path="url(#SVGID_2_)" d="M14.8,73.9c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2L63,24.4c13.5,13.5,13.5,35.4,0,48.9C49.7,86.5,28.4,86.8,14.8,73.9" /> <path fill="#669999" clip-path="url(#SVGID_2_)" d="M63,24.4c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.3,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0c-6.1,6.1-6.1,16.1,0,22.2L14.8,74c-13.5-13.5-13.5-35.4,0-48.9C28.1,11.8,49.4,11.6,63,24.4" /> <path clip-path="url(#SVGID_2_)" d="M21.4,58c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4S12,72.5,12,67.4C12,62.2,16.2,58,21.4,58" />
</g>
<g> <path d="M823,66.6c-2.3,2.2-4.4,4.5-8.1,4.5c-7.6,0-8.2-11-8.2-16.3c0-7.3,0.4-17.8,8.4-17.8c3.5,0,5.5,2,7.9,4.8V66.6z M840,7.8   H823v22.9c-4.4-4-7.9-7.3-14.6-7.3c-16.1,0-19.1,16.7-19.1,29.9c0,14.8,3,31.5,18.6,31.5c4.3,0,9.1-1.1,15.1-7.6v6.2H840V7.8z    M764.2,83.4h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2v-7.9h-17.1v58.7h17.1V44.3c2.5-2.4,5.9-5.9,9.2-5.9   c4.2,0,5.3,4,5.3,9V83.4z M697.2,70.7c-3.2,0-5.5-2.3-5.5-5.7c0-4.9,3.4-7.9,8.6-7.9c1.7,0,3.9,0.2,5.9,0.4V66   C704,68,701,70.7,697.2,70.7 M723.1,48.5c0-14.8-4.9-25.2-22.7-25.2c-18.7,0-22.6,12.7-23.4,15.5l15.2,4.7c0.6-3.8,2.5-7.9,7.5-7.9   c5.4,0,6.7,3.3,6.7,9v1.8c-1.8-0.2-4.3-0.4-6.5-0.4c-12.9,0-24.6,6.4-24.6,21c0,7,3.5,17.7,15.6,17.7c6.5,0,11.7-5.1,15.4-9h0.3   c0,2.1,0.3,5.1,0.4,7.6h16.5c-0.3-2.7-0.4-6.8-0.4-10.3V48.5z M651.9,83.4h17.1V7.8h-17.1V83.4z M611,47.1c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H611z M619.2,23.3c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1l-14.4-5.1   c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C645,32.6,633.6,23.3,619.2,23.3 M558.1,83.4h17.1v-37   c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z    M529.8,83.4h17.8V14.1h-17.8V83.4z M477.2,83.4h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2v-7.9h-17.1v58.7h17.1   V44.3c2.5-2.4,5.9-5.9,9.2-5.9c4.2,0,5.3,4,5.3,9V83.4z M407.2,83.4h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z M366.1,47.1c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H366.1z M374.4,23.3c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1   l-14.4-5.1c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C400.1,32.6,388.7,23.3,374.4,23.3 M293,83.4h17.1V44.3   c3.9-3.9,6.1-5.9,9.2-5.9c5.3,0,5.3,6.4,5.3,10.8v34.3h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2V7.8H293V83.4z    M258.1,17v12.4h-8.7V42h8.7v24.4c0,12.6,7.4,18.3,18.7,18.3c3.7,0,7.5-0.6,11.1-1.4v-13c-1.8,0.4-3.6,0.8-5.7,0.8   c-4.8,0-7.3-2.7-7.3-7.4V42h13V29.4h-13V9.4L258.1,17z M210.5,83.4h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z M167.8,54.1c0-9,1.5-17.7,9.1-17.7   c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6C169.2,71.7,167.8,62.9,167.8,54.1 M150.3,54.1c0,16.9,8.4,30.6,26.5,30.6   s26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7S150.3,37.1,150.3,54.1 M82.9,83.4h16.5V45.4c0-4.1-0.3-7.1-0.5-10.7h0.6   c0.4,2.4,2.2,8.3,4.6,13.4l16.6,35.2h22.4V14.1h-16.5v34c0,6.4,0.3,11.5,0.8,14.7h-0.8c-1.5-5.4-3.6-10.7-5.6-14.9l-15.9-33.8H82.9   V83.4z" /> <path d="M983.4,74.2c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V74.2z M986.7,35.7   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V35.7   z M952,83h3.3V35.7H952V83z M932.8,83h3.3V57.8c3.9-5.4,5.7-6.7,11.3-7V47c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V83z M899.5,65.3   c0,9,3.9,18.4,13.7,18.4S927,74.3,927,65.3c0-7.2-2.5-18.7-13.7-18.7C901.9,46.6,899.5,58,899.5,65.3 M903,64.5   c0-7.3,2.8-14.8,10.2-14.8c7.4,0,10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1C907,80.5,903,75.1,903,64.5 M849.4,39.7L859.9,83   h4.7l8.8-38.4h0.1l9.1,38.4h4.6L898,39.7h-3.6l-9.1,38.4h-0.1l-9.2-38.4h-4.8l-8.8,38.4h-0.1l-8.8-38.4H849.4z" />
</g>
</svg></div><h2 class="sc-breuTD iVuMew"><span>Sign up</span> to our daily NorthernIrelandWorld Today newsletter</h2><form id="newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form="true" on="submit:newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input name="email" type="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input name="prod_hcheck" type="text" hidden><input name="opt_in" type="hidden" readonly value="niwd_opt_in"><input name="source" type="hidden" readonly value="NorthernIrelandWorld in article"><input name="source_url" type="hidden" readonly value="https://www.northernirelandworld.com/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155"><input name="source_website_category" type="hidden" readonly value="Arts and Entertainment"><input name="site_id" type="hidden" readonly value="3835120"><input name="form_id" type="hidden" readonly value="b72ac863-83b4-4615-afbe-e1acd409908d"><input type="submit" class="newsletter-submit" name="submit-button" value="Sign up"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div><amp-recaptcha-input layout="nodisplay" name="recaptcha_token" data-sitekey="6LdeabEcAAAAABP16yk_Zv8H27_Gm8U_qtcwffkO" data-action="recaptcha_example" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-recaptcha-input><div class="newsletter-message-footer">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="noreferrer">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="noreferrer">Terms of Service</a> apply.</div></form></div></div><div class="OUTBRAIN" data-src="https://www.northernirelandworld.com/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-widget-id="AR_2"></div><div class="sc-brCFrO sc-gITdmR fmbANR kzYjoU markup"><p>Set during World War II, the musical tells the story of the three orphaned Rawlins children who are reluctantly evacuated from wartime London to live with the mysterious Eglantine Price. Upon discovering Eglantine to be a trainee witch, they join forces to search for a secret spell that will defeat the enemy once and for all. Armed with an enchanted bedknob, a bewitched broomstick and a magical flying bed, they encounter surprising new friendships on their journey from Portobello Road to the depths of the beautiful briny sea.</p></div><div id class="sc-bdxVC hXPjoq polar-placeholder polar-mobile"></div><div class="sc-hcJkSI hfpnac piano-article-paywall"></div><div class="sc-brCFrO sc-gITdmR fmbANR kzYjoU markup"><p>Dianne Pilkington, whose West End credits include Les Misérables, Wicked, Mamma Mia! and Mel Brooks’ Young Frankenstein, stars as Eglantine Price, with Charles Brunton playing the role of Emelius Browne. Charles starred in the iconic role of Miss Trunchbull in Matilda both in the West End and on Broadway. Other credits include Love Never Dies, Chess and Scrooge.</p></div><div id="adSlotTead" class="sc-lmHNfd cTrDHF"></div><div class="sc-brCFrO sc-gITdmR fmbANR kzYjoU markup"><p>For tickets and all information, visit goh.co.uk.</p></div></div><div class="sc-fpcwso hfIXUY piano-article-bottom"></div><div class="sc-eCqeQn dxlTfq"><span class="article-tag"><a href="/topic/disney">Disney</a><a href="/topic/magic">Magic</a><a href="/topic/northern-ireland">Northern Ireland</a><a href="/topic/belfast">Belfast</a><a href="/topic/david-tomlinson">David Tomlinson</a></span></div><div class="sc-bZnhIo bVDeLv sc-iAvgwm gHVsMq social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Magic on stage at Grand Opera House" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1026545131473132" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Magic on stage at Grand Opera House" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3662155" data-vars-titleclick="Magic on stage at Grand Opera House" data-vars-urlclick="/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Magic on stage at Grand Opera House https://www.northernirelandworld.com/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.northernirelandworld.com/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155" data-widget-id="AR_1"></div></div><aside class="sc-lfiFoR jDOgfo sidebar sc-czShuu dylNZG"><div class="sc-gfbRpc ccaMxG"><div class="sc-dWINGa fHGeKO"><div id="sidebarMPU1" class="sc-bPyhqo ktIBOa"></div></div></div><div class="sc-btIRyd bEfkDl"><img src="/img/most-popular-icon.png" height="15px" class="sc-kKrQFk lbofVR"><h3 class="sc-hWlEnr biSizX">Most Popular</h3><div data-target="/internal-api/html/trending?section=Home&amp;start=0&amp;domain=northernirelandworld.com&amp;requestingDomain=northernirelandworld.com&amp;truncateTitleSize=60&amp;limit=5" class="sc-hTtIkV KRYFo"><ul><li>
<a target="_top" class="" title="10 pictures to remind you of a cracking Easter back in 2007" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.northernirelandworld.com/heritage-and-retro/retro/10-pictures-to-remind-you-of-a-cracking-easter-back-in-2007-3663545?itm_source=parsely-api">
<amp-img src="https://www.northernirelandworld.com/webimg/TUFZMTM4MDY4MzAx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="10 pictures to remind you of a cracking Easter back in 2007" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="10 pictures to remind you of a cracking Easter back in 2007" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.northernirelandworld.com/heritage-and-retro/retro/10-pictures-to-remind-you-of-a-cracking-easter-back-in-2007-3663545?itm_source=parsely-api">
10 pictures to remind you of a cracking Easter back in 2007...
</a>
<a href="/home">Home</a>
</div>
</li><li>
<a target="_top" class="" title="Hidden NI: Check out some of the places to be revealed in new series" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.northernirelandworld.com/arts-and-culture/film-and-tv/hidden-ni-check-out-some-of-the-places-to-be-revealed-in-new-series-3657410?itm_source=parsely-api">
<amp-img src="https://www.northernirelandworld.com/webimg/TUFZMTM4MDQ1NTQz.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Hidden NI: Check out some of the places to be revealed in new series" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Hidden NI: Check out some of the places to be revealed in new series" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.northernirelandworld.com/arts-and-culture/film-and-tv/hidden-ni-check-out-some-of-the-places-to-be-revealed-in-new-series-3657410?itm_source=parsely-api">
Hidden NI: Check out some of the places to be revealed in ne...
</a>
<a href="/home">Home</a>
</div>
</li><li>
<a target="_top" class="" title="10 haunted spots in Northern Ireland: scary places to visit this autumn and Halloween - and tales behind them" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.northernirelandworld.com/heritage-and-retro/heritage/10-haunted-spots-in-northern-ireland-scary-places-to-visit-this-autumn-and-halloween-and-tales-behind-them-3412719?itm_source=parsely-api">
<amp-img src="https://www.northernirelandworld.com/webimg/TUFZMTM0MDAzNTMy.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="10 haunted spots in Northern Ireland: scary places to visit this autumn and Halloween - and tales behind them" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="10 haunted spots in Northern Ireland: scary places to visit this autumn and Halloween - and tales behind them" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.northernirelandworld.com/heritage-and-retro/heritage/10-haunted-spots-in-northern-ireland-scary-places-to-visit-this-autumn-and-halloween-and-tales-behind-them-3412719?itm_source=parsely-api">
 10 haunted spots in Northern Ireland: scary places to visit ...
</a>
<a href="/home">Home</a>
</div>
</li><li>
<a target="_top" class="" title="11 photos of a great night of celebration in Cookstown in 2007" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.northernirelandworld.com/heritage-and-retro/retro/11-photos-to-a-great-night-of-celebration-in-cookstown-in-2007-3629974?itm_source=parsely-api">
<amp-img src="https://www.northernirelandworld.com/webimg/TUFZMTM3NDcwMjAx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="11 photos of a great night of celebration in Cookstown in 2007" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="11 photos of a great night of celebration in Cookstown in 2007" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.northernirelandworld.com/heritage-and-retro/retro/11-photos-to-a-great-night-of-celebration-in-cookstown-in-2007-3629974?itm_source=parsely-api">
11 photos of a great night of celebration in Cookstown in 20...
</a>
<a href="/home">Home</a>
</div>
</li><li>
<a target="_top" class="" title="11 pictures that take you back to a night out in the Greenvale Hotel in 2007" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.northernirelandworld.com/heritage-and-retro/retro/12-pictures-that-take-you-back-to-a-night-out-in-the-greenvale-hotel-in-2007-3563481?itm_source=parsely-api">
<amp-img src="https://www.northernirelandworld.com/webimg/TUFZMTM2NTIzOTk1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="11 pictures that take you back to a night out in the Greenvale Hotel in 2007" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="11 pictures that take you back to a night out in the Greenvale Hotel in 2007" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.northernirelandworld.com/heritage-and-retro/retro/12-pictures-that-take-you-back-to-a-night-out-in-the-greenvale-hotel-in-2007-3563481?itm_source=parsely-api">
11 pictures that take you back to a night out in the Greenva...
</a>
<a href="/home">Home</a>
</div>
</li></ul></esi:include></div></div><div class="sc-gfbRpc ccaMxG"><div class="sc-dWINGa fHGeKO"><div id="sidebarMPU2" class="sc-bPyhqo ktIBOa"></div></div></div><div class="sc-btIRyd bEfkDl"><img src="/img/most-popular-icon.png" height="15px" class="sc-kKrQFk lbofVR"><h3 class="sc-hWlEnr biSizX">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=0&amp;domain=northernirelandworld.com&amp;requestingDomain=northernirelandworld.com&amp;truncateTitleSize=60&amp;limit=5" class="sc-hTtIkV KRYFo"><ul><li>
<a target="_top" class="" title="Best mascaras 2022 for full, fluttery, waterproof or natural lashes, from Maybelline, Benefit, Fenty and Mac" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.northernirelandworld.com/recommended/best-mascaras-uk-2022-3654195?itm_source=parsely-api">
<amp-img src="https://www.northernirelandworld.com/jpim-static/image/2022/02/24/13/Mascara.jpeg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best mascaras 2022 for full, fluttery, waterproof or natural lashes, from Maybelline, Benefit, Fenty and Mac" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Best mascaras 2022 for full, fluttery, waterproof or natural lashes, from Maybelline, Benefit, Fenty and Mac" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.northernirelandworld.com/recommended/best-mascaras-uk-2022-3654195?itm_source=parsely-api">
Best mascaras 2022 for full, fluttery, waterproof or natural...
</a>
<a href="/recommended">Recommended</a>
</div>
</li><li>
<a target="_top" class="" title="The best cabin bags and suitcases that are EasyJet, BA and Ryanair compliant, including Away, Gandy, Travelpro" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.northernirelandworld.com/recommended/best-hand-luggage-uk-2022-top-cabin-bags-and-suitcases-that-comply-with-easyjet-ba-and-ryanair-sizes-3578992?itm_source=parsely-api">
<amp-img src="https://www.northernirelandworld.com/jpim-static/image/2022/02/21/12/Carry%20on%20Bags.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="The best cabin bags and suitcases that are EasyJet, BA and Ryanair compliant, including Away, Gandy, Travelpro" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="The best cabin bags and suitcases that are EasyJet, BA and Ryanair compliant, including Away, Gandy, Travelpro" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.northernirelandworld.com/recommended/best-hand-luggage-uk-2022-top-cabin-bags-and-suitcases-that-comply-with-easyjet-ba-and-ryanair-sizes-3578992?itm_source=parsely-api">
The best cabin bags and suitcases that are EasyJet, BA and R...
</a>
<a href="/recommended">Recommended</a>
</div>
</li><li>
<a target="_top" class="" title="Menopause: the best skincare for menopausal skin" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.northernirelandworld.com/recommended/menopause-best-skincare-for-menopausal-skin-3234540?itm_source=parsely-api">
<amp-img src="https://www.northernirelandworld.com/jpim-static/image/2021/05/12/18/Menopause%20the%20best%20skincare%20for%20menopausal%20skin.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Menopause: the best skincare for menopausal skin" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Menopause: the best skincare for menopausal skin" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.northernirelandworld.com/recommended/menopause-best-skincare-for-menopausal-skin-3234540?itm_source=parsely-api">
 Menopause: the best skincare for menopausal skin...
</a>
<a href="/recommended">Recommended</a>
</div>
</li><li>
<a target="_top" class="" title="8 best backpacking tents UK 2022: lightweight, one-person tents for hiking from Vango, Snugpak, Decathlon" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.northernirelandworld.com/recommended/best-lightweight-one-person-hiking-tents-2022-3167915?itm_source=parsely-api">
<amp-img src="https://www.northernirelandworld.com/jpim-static/image/2022/04/11/12/AdobeStock_346280812.jpeg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="8 best backpacking tents UK 2022: lightweight, one-person tents for hiking from Vango, Snugpak, Decathlon" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="8 best backpacking tents UK 2022: lightweight, one-person tents for hiking from Vango, Snugpak, Decathlon" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.northernirelandworld.com/recommended/best-lightweight-one-person-hiking-tents-2022-3167915?itm_source=parsely-api">
8 best backpacking tents UK 2022: lightweight, one-person te...
</a>
<a href="/recommended">Recommended</a>
</div>
</li></ul></esi:include></div></div><div class="sc-hpDagy liNMDd piano-article-sidebar"></div><div class="sc-gfbRpc ccaMxG"><div class="sc-dWINGa fHGeKO"><div id="sidebarMPU3" class="sc-bPyhqo ktIBOa"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-eoXOpV hROGix"><div class="sc-iMJOuO bGlIYJ"><div id="bottomBanner" class="sc-fVLGaz KrGih"></div></div><div class="sc-bgrGEg qazBh piano-article-banner"></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-ckMVTt dSGBkX"><div class="sc-fvNpTx FgnDh"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-GVOUr kunBDj"><nav class="sc-fXynhf cCxCqR"><div class="sc-jIAOiI kkDNmd footer-social"><h3 class="sc-TRNrF cAQdgD">Follow us on</h3><ul class="sc-ZyCDH kZoEge"><li class="sc-jOhDuK iTyjpg"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit NorthernIrelandWorld on Facebook" href="https://facebook.com/Northern-Ireland-World-111106558073113 " class="sc-hlnMnd kPNrld">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit NorthernIrelandWorld on Twitter" href="https://twitter.com/nirelandworld" class="sc-hlnMnd kPNrld">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-jIAOiI kkDNmd footer-menu"><h3 class="sc-TRNrF cAQdgD">Explore</h3><ul class="sc-ZyCDH kZoEge"><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-dsQDmV lkQpea">News</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-dsQDmV lkQpea">Sport</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-dsQDmV lkQpea">What&#x27;s On</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-dsQDmV lkQpea">Lifestyle</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/your-ni" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Your Northern Ireland" class="sc-dsQDmV lkQpea">Your Northern Ireland</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/recommended" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Recommended" class="sc-dsQDmV lkQpea">Recommended</a></li></ul></div><div class="sc-jIAOiI kkDNmd footer-menu"><h3 class="sc-TRNrF cAQdgD">More from Northern Ireland World</h3><ul class="sc-ZyCDH kZoEge"><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/announcements" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Announcements" class="sc-dsQDmV lkQpea">Announcements</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-dsQDmV lkQpea">Jobs</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-dsQDmV lkQpea">Public Notices</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-dsQDmV lkQpea">Must Read</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" rel="noopener" href="https://mortonsnewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://mortonsnewspapers.newsprints.co.uk/" class="sc-dsQDmV lkQpea">Buy a Photo</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" rel="noopener" href="https://www.awin1.com/awclick.php?mid=5895&amp;id=876315" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.awin1.com/awclick.php?mid=5895&amp;id=876315" class="sc-dsQDmV lkQpea">Newspaper Archive</a></li></ul></div><div class="sc-jIAOiI kkDNmd footer-menu"><h3 class="sc-TRNrF cAQdgD">Useful Links</h3><ul class="sc-ZyCDH kZoEge"><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-dsQDmV lkQpea">Contact Us</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=NIWD&amp;utm_source=northern-ireland-world&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=NIWD&amp;utm_source=northern-ireland-world&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-dsQDmV lkQpea">Advertise My Business</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-dsQDmV lkQpea">Archive</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-dsQDmV lkQpea">Subscribe</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-dsQDmV lkQpea">Events</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" href="/place-your-ad" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Place your Ad" class="sc-dsQDmV lkQpea">Place your Ad</a></li><li class="sc-jOhDuK iTyjpg"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-dsQDmV lkQpea">Readers Charter</a></li></ul></div></nav></div><footer class="sc-ckMVTt sc-fbPSWO dSGBkX hKMDuM"><div class="sc-GVOUr kunBDj"><div class="sc-dwLEzm eYhjxZ"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-bUbCnL gHRQrJ"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-kIKDeO dPhoGd"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-hNKHps bPnlqx"><span class="sc-dsQDmV sc-cZwWEu sc-jTYCaT lkQpea zVXm bTMTdU">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-dsQDmV sc-cZwWEu lkQpea zVXm">Cookie Settings</a><span class="sc-jQHtVU bzDFfj"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-dsQDmV sc-cZwWEu lkQpea zVXm">Terms and Conditions</a><span class="sc-jQHtVU bzDFfj"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-dsQDmV sc-cZwWEu lkQpea zVXm">Privacy policy</a><span class="sc-jQHtVU bzDFfj"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-dsQDmV sc-cZwWEu lkQpea zVXm">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-bBrHrO bXYvvo i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-kgflAQ cuGzav"><div class="sc-ksZaOG ipXAFI"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-hAZoDl fzEhLC"><a href="/" class="logo"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" width="275" height="38" x="0px" y="0px" viewBox="0 0 990 92.5" style="enable-background:new 0 0 990 92.5;" xml:space="preserve">
<g> <defs> <rect id="SVGID_1_" x="4.7" y="14.9" width="68.4" height="68.3" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;" /> </clipPath> <path clip-path="url(#SVGID_2_)" d="M14.8,73.9c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2L63,24.4c13.5,13.5,13.5,35.4,0,48.9C49.7,86.5,28.4,86.8,14.8,73.9" /> <path fill="#669999" clip-path="url(#SVGID_2_)" d="M63,24.4c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.3,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0c-6.1,6.1-6.1,16.1,0,22.2L14.8,74c-13.5-13.5-13.5-35.4,0-48.9C28.1,11.8,49.4,11.6,63,24.4" /> <path clip-path="url(#SVGID_2_)" d="M21.4,58c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4S12,72.5,12,67.4C12,62.2,16.2,58,21.4,58" />
</g>
<g> <path d="M823,66.6c-2.3,2.2-4.4,4.5-8.1,4.5c-7.6,0-8.2-11-8.2-16.3c0-7.3,0.4-17.8,8.4-17.8c3.5,0,5.5,2,7.9,4.8V66.6z M840,7.8   H823v22.9c-4.4-4-7.9-7.3-14.6-7.3c-16.1,0-19.1,16.7-19.1,29.9c0,14.8,3,31.5,18.6,31.5c4.3,0,9.1-1.1,15.1-7.6v6.2H840V7.8z    M764.2,83.4h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2v-7.9h-17.1v58.7h17.1V44.3c2.5-2.4,5.9-5.9,9.2-5.9   c4.2,0,5.3,4,5.3,9V83.4z M697.2,70.7c-3.2,0-5.5-2.3-5.5-5.7c0-4.9,3.4-7.9,8.6-7.9c1.7,0,3.9,0.2,5.9,0.4V66   C704,68,701,70.7,697.2,70.7 M723.1,48.5c0-14.8-4.9-25.2-22.7-25.2c-18.7,0-22.6,12.7-23.4,15.5l15.2,4.7c0.6-3.8,2.5-7.9,7.5-7.9   c5.4,0,6.7,3.3,6.7,9v1.8c-1.8-0.2-4.3-0.4-6.5-0.4c-12.9,0-24.6,6.4-24.6,21c0,7,3.5,17.7,15.6,17.7c6.5,0,11.7-5.1,15.4-9h0.3   c0,2.1,0.3,5.1,0.4,7.6h16.5c-0.3-2.7-0.4-6.8-0.4-10.3V48.5z M651.9,83.4h17.1V7.8h-17.1V83.4z M611,47.1c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H611z M619.2,23.3c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1l-14.4-5.1   c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C645,32.6,633.6,23.3,619.2,23.3 M558.1,83.4h17.1v-37   c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z    M529.8,83.4h17.8V14.1h-17.8V83.4z M477.2,83.4h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2v-7.9h-17.1v58.7h17.1   V44.3c2.5-2.4,5.9-5.9,9.2-5.9c4.2,0,5.3,4,5.3,9V83.4z M407.2,83.4h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z M366.1,47.1c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H366.1z M374.4,23.3c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1   l-14.4-5.1c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C400.1,32.6,388.7,23.3,374.4,23.3 M293,83.4h17.1V44.3   c3.9-3.9,6.1-5.9,9.2-5.9c5.3,0,5.3,6.4,5.3,10.8v34.3h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2V7.8H293V83.4z    M258.1,17v12.4h-8.7V42h8.7v24.4c0,12.6,7.4,18.3,18.7,18.3c3.7,0,7.5-0.6,11.1-1.4v-13c-1.8,0.4-3.6,0.8-5.7,0.8   c-4.8,0-7.3-2.7-7.3-7.4V42h13V29.4h-13V9.4L258.1,17z M210.5,83.4h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z M167.8,54.1c0-9,1.5-17.7,9.1-17.7   c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6C169.2,71.7,167.8,62.9,167.8,54.1 M150.3,54.1c0,16.9,8.4,30.6,26.5,30.6   s26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7S150.3,37.1,150.3,54.1 M82.9,83.4h16.5V45.4c0-4.1-0.3-7.1-0.5-10.7h0.6   c0.4,2.4,2.2,8.3,4.6,13.4l16.6,35.2h22.4V14.1h-16.5v34c0,6.4,0.3,11.5,0.8,14.7h-0.8c-1.5-5.4-3.6-10.7-5.6-14.9l-15.9-33.8H82.9   V83.4z" /> <path d="M983.4,74.2c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V74.2z M986.7,35.7   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V35.7   z M952,83h3.3V35.7H952V83z M932.8,83h3.3V57.8c3.9-5.4,5.7-6.7,11.3-7V47c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V83z M899.5,65.3   c0,9,3.9,18.4,13.7,18.4S927,74.3,927,65.3c0-7.2-2.5-18.7-13.7-18.7C901.9,46.6,899.5,58,899.5,65.3 M903,64.5   c0-7.3,2.8-14.8,10.2-14.8c7.4,0,10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1C907,80.5,903,75.1,903,64.5 M849.4,39.7L859.9,83   h4.7l8.8-38.4h0.1l9.1,38.4h4.6L898,39.7h-3.6l-9.1,38.4h-0.1l-9.2-38.4h-4.8l-8.8,38.4h-0.1l-8.8-38.4H849.4z" />
</g>
</svg></a></div></div><div class="sc-fEOsli gKzFLP"><div class="sc-fLlhyt hHvcqz"><div class="sc-jSMfEi iLsnMQ"><button class="menu-logged-out login-button"><span class="sc-ftvSup cJxHOJ">Sign in</span><span class="sc-gKXOVf jdnskf">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-papXJ sc-jqUVSM hepKRw jkrDKT piano-account-name">Welcome back</span><span class="sc-papXJ hepKRw border-left"><a href="/profile">Edit Account</a><span class="spacer">-</span><a class="border-left logout-button" href="#">Sign Out</a></span></div></div></div><div class="sc-hHLeRK jonBeD search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-bjUoiL ijvMmd"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-idiyUo dLfBUq"><a class="link" href="/health/coronavirus" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Coronavirus">Coronavirus</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/news/environment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Environment">Environment</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Ukraine Crisis" href="/topic/ukraine">Ukraine Crisis</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football" href="/sport/football">Football</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Football</li><li class="sc-idiyUo dLfBUq"><a class="link" href="/sport/football/irish-league-football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Irish League Football">Irish League Football</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-idiyUo dLfBUq"><a class="link" href="/sport/motorcycling" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Motorcycling">Motorcycling</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/sport/ice-hockey" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Ice Hockey">Ice Hockey</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu4.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-idiyUo dLfBUq"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu5.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-idiyUo dLfBUq"><a class="link" href="/lifestyle/food-and-drink" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Food and Drink">Food and Drink</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/lifestyle/travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Travel">Travel</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/lifestyle/family" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Family">Family</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Retro" href="/retro">Retro</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Opinion" href="/opinion">Opinion</a></div></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Your NI" href="/your-ni">Your NI</a><span on="tap:sectionMenu8.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Your NI</li><li class="sc-idiyUo dLfBUq"><a class="link" href="/your-ni/antrim-and-newtownabbey" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="​Antrim and Newtownabbey">​Antrim and Newtownabbey</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/your-ni/armagh-banbridge-and-craigavon" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Armagh Banbridge and Craigavon">Armagh Banbridge and Craigavon</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/your-ni/belfast" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Belfast">Belfast</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/your-ni/causeway-coast-and-glens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Causeway Coast and Glens">Causeway Coast and Glens</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/your-ni/londonderry-derry-city-and-strabane" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Londonderry Derry City and Strabane">Londonderry Derry City and Strabane</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/your-ni/lisburn-and-castlereagh" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lisburn and Castlereagh">Lisburn and Castlereagh</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/your-ni/mid-and-east-antrim" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Mid and East Antrim">Mid and East Antrim</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/your-ni/mid-ulster" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Mid Ulster">Mid Ulster</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/your-ni/fermanagh-and-omagh" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Fermanagh and Omagh">Fermanagh and Omagh</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/your-ni/newry-mourne-and-down" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Newry Mourne and Down">Newry Mourne and Down</a></li><li class="sc-idiyUo dLfBUq"><a class="link" href="/your-ni/ards-and-north-down" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Ards and North Down">Ards and North Down</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu10"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Contact us" href="/contact-us">Contact us</a></div></div></li><li class="hover-section"><div id="sectionMenu11"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=NIWD&amp;utm_source=northern-ireland-world&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/?ref=NIWD&amp;utm_source=northern-ireland-world&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li></ul></nav><div class="sc-dIouRR hRjKe detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/Northern-Ireland-World-111106558073113" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit NorthernIrelandWorld on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/nirelandworld" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit NorthernIrelandWorld on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div><div class="sc-dmRaPn cmquvD"><div id="menu-newsletter-signup" class="sc-iqcoie dwKrlN   "><div class="sc-crXcEl dHPkOT"><div class="sc-evZas kbruxu"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" width="275" height="38" x="0px" y="0px" viewBox="0 0 990 92.5" style="enable-background:new 0 0 990 92.5;" xml:space="preserve">
<g> <defs> <rect id="SVGID_1_" x="4.7" y="14.9" width="68.4" height="68.3" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;" /> </clipPath> <path clip-path="url(#SVGID_2_)" d="M14.8,73.9c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2L63,24.4c13.5,13.5,13.5,35.4,0,48.9C49.7,86.5,28.4,86.8,14.8,73.9" /> <path fill="#669999" clip-path="url(#SVGID_2_)" d="M63,24.4c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.3,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0c-6.1,6.1-6.1,16.1,0,22.2L14.8,74c-13.5-13.5-13.5-35.4,0-48.9C28.1,11.8,49.4,11.6,63,24.4" /> <path clip-path="url(#SVGID_2_)" d="M21.4,58c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4S12,72.5,12,67.4C12,62.2,16.2,58,21.4,58" />
</g>
<g> <path d="M823,66.6c-2.3,2.2-4.4,4.5-8.1,4.5c-7.6,0-8.2-11-8.2-16.3c0-7.3,0.4-17.8,8.4-17.8c3.5,0,5.5,2,7.9,4.8V66.6z M840,7.8   H823v22.9c-4.4-4-7.9-7.3-14.6-7.3c-16.1,0-19.1,16.7-19.1,29.9c0,14.8,3,31.5,18.6,31.5c4.3,0,9.1-1.1,15.1-7.6v6.2H840V7.8z    M764.2,83.4h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2v-7.9h-17.1v58.7h17.1V44.3c2.5-2.4,5.9-5.9,9.2-5.9   c4.2,0,5.3,4,5.3,9V83.4z M697.2,70.7c-3.2,0-5.5-2.3-5.5-5.7c0-4.9,3.4-7.9,8.6-7.9c1.7,0,3.9,0.2,5.9,0.4V66   C704,68,701,70.7,697.2,70.7 M723.1,48.5c0-14.8-4.9-25.2-22.7-25.2c-18.7,0-22.6,12.7-23.4,15.5l15.2,4.7c0.6-3.8,2.5-7.9,7.5-7.9   c5.4,0,6.7,3.3,6.7,9v1.8c-1.8-0.2-4.3-0.4-6.5-0.4c-12.9,0-24.6,6.4-24.6,21c0,7,3.5,17.7,15.6,17.7c6.5,0,11.7-5.1,15.4-9h0.3   c0,2.1,0.3,5.1,0.4,7.6h16.5c-0.3-2.7-0.4-6.8-0.4-10.3V48.5z M651.9,83.4h17.1V7.8h-17.1V83.4z M611,47.1c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H611z M619.2,23.3c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1l-14.4-5.1   c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C645,32.6,633.6,23.3,619.2,23.3 M558.1,83.4h17.1v-37   c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z    M529.8,83.4h17.8V14.1h-17.8V83.4z M477.2,83.4h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2v-7.9h-17.1v58.7h17.1   V44.3c2.5-2.4,5.9-5.9,9.2-5.9c4.2,0,5.3,4,5.3,9V83.4z M407.2,83.4h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z M366.1,47.1c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H366.1z M374.4,23.3c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1   l-14.4-5.1c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C400.1,32.6,388.7,23.3,374.4,23.3 M293,83.4h17.1V44.3   c3.9-3.9,6.1-5.9,9.2-5.9c5.3,0,5.3,6.4,5.3,10.8v34.3h17.1V41.9c0-6.9,0-18.6-13.5-18.6c-7.5,0-11.9,3.8-18,9.2V7.8H293V83.4z    M258.1,17v12.4h-8.7V42h8.7v24.4c0,12.6,7.4,18.3,18.7,18.3c3.7,0,7.5-0.6,11.1-1.4v-13c-1.8,0.4-3.6,0.8-5.7,0.8   c-4.8,0-7.3-2.7-7.3-7.4V42h13V29.4h-13V9.4L258.1,17z M210.5,83.4h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V24.3   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V83.4z M167.8,54.1c0-9,1.5-17.7,9.1-17.7   c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6C169.2,71.7,167.8,62.9,167.8,54.1 M150.3,54.1c0,16.9,8.4,30.6,26.5,30.6   s26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7S150.3,37.1,150.3,54.1 M82.9,83.4h16.5V45.4c0-4.1-0.3-7.1-0.5-10.7h0.6   c0.4,2.4,2.2,8.3,4.6,13.4l16.6,35.2h22.4V14.1h-16.5v34c0,6.4,0.3,11.5,0.8,14.7h-0.8c-1.5-5.4-3.6-10.7-5.6-14.9l-15.9-33.8H82.9   V83.4z" /> <path d="M983.4,74.2c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V74.2z M986.7,35.7   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V35.7   z M952,83h3.3V35.7H952V83z M932.8,83h3.3V57.8c3.9-5.4,5.7-6.7,11.3-7V47c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V83z M899.5,65.3   c0,9,3.9,18.4,13.7,18.4S927,74.3,927,65.3c0-7.2-2.5-18.7-13.7-18.7C901.9,46.6,899.5,58,899.5,65.3 M903,64.5   c0-7.3,2.8-14.8,10.2-14.8c7.4,0,10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1C907,80.5,903,75.1,903,64.5 M849.4,39.7L859.9,83   h4.7l8.8-38.4h0.1l9.1,38.4h4.6L898,39.7h-3.6l-9.1,38.4h-0.1l-9.2-38.4h-4.8l-8.8,38.4h-0.1l-8.8-38.4H849.4z" />
</g>
</svg></div><h2 class="sc-breuTD iVuMew"><span>Sign up</span> to our daily NorthernIrelandWorld Today newsletter</h2><form id="menu-newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form-menu="true" on="submit:menu-newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input name="email" type="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input name="prod_hcheck" type="text" hidden><input name="opt_in" type="hidden" readonly value="niwd_opt_in"><input name="source" type="hidden" readonly value="NorthernIrelandWorld in article"><input name="source_url" type="hidden" readonly value="https://www.northernirelandworld.com/arts-and-culture/theatre-and-stage/magic-on-stage-at-grand-opera-house-3662155"><input name="source_website_category" type="hidden" readonly value="Arts and Entertainment"><input name="site_id" type="hidden" readonly value="3835120"><input name="form_id" type="hidden" readonly value="b72ac863-83b4-4615-afbe-e1acd409908d"><input type="submit" class="newsletter-submit" name="submit-button" value="Sign up"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div><amp-recaptcha-input layout="nodisplay" name="recaptcha_token" data-sitekey="6LdeabEcAAAAABP16yk_Zv8H27_Gm8U_qtcwffkO" data-action="recaptcha_example" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-recaptcha-input><div class="newsletter-message-footer">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="noreferrer">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="noreferrer">Terms of Service</a> apply.</div></form></div></div></div></div></amp-sidebar> <script async src="/_build/main.334e2f95164dca4b6ca0.js"></script> </body></html>